Växlingslampa (Gearshift Light)

Här samlar vi frågorna som har med ljus och lykta att göra.
Audimannen2
GT-fanatiker
Inlägg: 564
Blev medlem: ons dec 28, 2005 13:08
Ort: Uppsala/Alunda

Växlingslampa (Gearshift Light)

Inlägg av Audimannen2 » fre mar 17, 2006 19:34

Hallå!! Mellan bränsle och tempmätare finns det en gul pil som ska lysa gult när det är dags att byta växel, jag tror den är till för att köra ekonomiskt. Men jag undrar hur många är det som har det fungerande på sin GT??.
Jag har det iaf inte, men jag tror det är för att det fattas ett relä, iaf som jag förstod på säkringboxen.


//Audimannen2

Användarvisningsbild
NSX
GT-fanatiker
Inlägg: 318
Blev medlem: fre okt 07, 2005 08:17
Ort: Skellefte

Inlägg av NSX » fre mar 17, 2006 20:36

Min funkar perfekt.
Kolla om den är inkopplad på en bil jag hade var den urkopplad.
Edit: Vet inte hur mycket du kan men det är en liten dosa under huven hänger i en kabel och två vacuum slangar vid fördelaren. Antingen beror det på ett kabel brott, trasig lampa, eller den där dosan som känner av vacuumet.

Audimannen2
GT-fanatiker
Inlägg: 564
Blev medlem: ons dec 28, 2005 13:08
Ort: Uppsala/Alunda

Inlägg av Audimannen2 » fre mar 17, 2006 21:03

Okej, men jag tänkte jag skulle köpa ett relä som är för växlingslampan, det står på säkringsboxen att den styrs av ett relä, alltså att det behövs för att det ska fungera, så jag ska höra med V.A.G vad ett sånt kan kosta, hjälper inte det får jag väl kolla då om lampan är urkopplad.
Förresten nu när vi ändå pratar om lampan, ungefär vid vilket varvtal börjar den lysa??.

Användarvisningsbild
NSX
GT-fanatiker
Inlägg: 318
Blev medlem: fre okt 07, 2005 08:17
Ort: Skellefte

Inlägg av NSX » fre mar 17, 2006 22:12

Det kanske stämmer det med reläet. Minns inte säkert men jag tror det var en led lampa i instumentpanelen och den borde inte gå sönder i första taget men motståndet kanske då skulle kunna brinna.
Lampan lyser inte vid något specifikt varvtal utan när motorn blir tillräckligt obelastad. Men vid lite gas oftast strax över 2000 rpm.

Användarvisningsbild
Edis
Inlägg: 4321
Blev medlem: tor okt 07, 2004 08:16
Ort: Hyltebruk
Kontakt:

Inlägg av Edis » fre mar 17, 2006 22:16

Å sjutton, ska det finnas en sådan funktion :shock:

Kan tänka mig att den är fruktansvärt irriterande :lol:

Användarvisningsbild
NSX
GT-fanatiker
Inlägg: 318
Blev medlem: fre okt 07, 2005 08:17
Ort: Skellefte

Inlägg av NSX » fre mar 17, 2006 22:48

Ser ut så här. Inte så irriterande. Lyser inte i närheten av shiftlighten man kan köpa, dom lyser som ett extraljus.
Bild

Användarvisningsbild
SibbSon
GT-fanatiker
Inlägg: 495
Blev medlem: tor sep 29, 2005 12:18
Ort: Sthlm

what!?!?

Inlägg av SibbSon » lör mar 18, 2006 00:38

SHITT de har ja aldrig sett i en GT =P fan va soft =D

Användarvisningsbild
Clay
GT-diggare
Inlägg: 56
Blev medlem: lör mar 11, 2006 15:17
Ort: Norrk

Inlägg av Clay » lör mar 18, 2006 12:29

Va?! Är det här orginal? Visste inte att det fanns sådant. Tufft!

Användarvisningsbild
NSX
GT-fanatiker
Inlägg: 318
Blev medlem: fre okt 07, 2005 08:17
Ort: Skellefte

Inlägg av NSX » lör mar 18, 2006 13:29

Det är orginal, sitter monterat på dom flesta Audi bilar i början till mitten av 80-talet. Och är som sagt till för att hjälpa en att spara bränsle och kallas för växlingsidikator.

Användarvisningsbild
Edis
Inlägg: 4321
Blev medlem: tor okt 07, 2004 08:16
Ort: Hyltebruk
Kontakt:

Inlägg av Edis » lör mar 18, 2006 14:06

Det där kanske man skulle ordna till så att det fungerar. Är det bara den lilla pilen som blinkar är det ju inte så farligt. :D Jag trodde det var en av varningslamporna.

Användarvisningsbild
Dr_pepper
GT-fanatiker
Inlägg: 162
Blev medlem: mån mar 07, 2005 13:33

Inlägg av Dr_pepper » lör mar 18, 2006 19:31

Cooolt! Jag har undrat vad det där är för något... kändes som något konstigt märke från tillverkningen tyckte jag...
Jag vill också veta hur man kopplar in den!

NSX, kan du fixa en bild från motorrummet på de vi snackar om? Jag har märkt att jag har en vacuumklocka med en koppling bakom fördelaren, där är en kabel totalt sönder-ärgad! Kan ju vara den?
:(
Saab og900 Aero -88 www.garaget.org/?car=32951

Användarvisningsbild
NSX
GT-fanatiker
Inlägg: 318
Blev medlem: fre okt 07, 2005 08:17
Ort: Skellefte

Inlägg av NSX » lör mar 18, 2006 23:05

Här kommer två bilder på vacuum klockan (eller vad den kallas för) för växlingsindikatorn. Hoppas dom blir till någon hjälp. Jag provade mäta (tändningen på) med multimetern ena kabeln visade + 7v och den andra -7v.
Bild
Bild

Användarvisningsbild
NSX
GT-fanatiker
Inlägg: 318
Blev medlem: fre okt 07, 2005 08:17
Ort: Skellefte

Inlägg av NSX » sön mar 19, 2006 11:32

Uppdaterat med bilder nu. :D

Audimannen2
GT-fanatiker
Inlägg: 564
Blev medlem: ons dec 28, 2005 13:08
Ort: Uppsala/Alunda

Inlägg av Audimannen2 » sön mar 19, 2006 12:40

Kan det vara så att indikatorlampan styrs av vaccum klockan, eller av vaccum? :roll:
Men Dr Pepper:Kolla först om du har något relä i säkringsboxen som sitter på rätt plats för lampan, du kan se på den vita lappen under locket, där står det vad alla säkringar och reläer är till för och på vilket nummer dom ska sitta på.

Användarvisningsbild
Krisse
GT-diggare
Inlägg: 72
Blev medlem: sön maj 08, 2005 18:19
Ort: Kramfors

Inlägg av Krisse » sön mar 19, 2006 15:26

Verkar vara relä nummer 3 det där. Nåt sånt relä har inte jag i min. Är det nåt som inte var standard?

Användarvisningsbild
SibbSon
GT-fanatiker
Inlägg: 495
Blev medlem: tor sep 29, 2005 12:18
Ort: Sthlm

hmm..

Inlägg av SibbSon » sön mar 19, 2006 15:56

jag har haft 3st GT.... 1 86:a, 1 87:a & en 88:a NU.... Ingen av dem har haft en sån där =S
sjukt..

Användarvisningsbild
NSX
GT-fanatiker
Inlägg: 318
Blev medlem: fre okt 07, 2005 08:17
Ort: Skellefte

Inlägg av NSX » sön mar 19, 2006 16:17

Tror det är GT Coupé -84 och bakåt som har växlingslampa.

Användarvisningsbild
Dr_pepper
GT-fanatiker
Inlägg: 162
Blev medlem: mån mar 07, 2005 13:33

Inlägg av Dr_pepper » sön mar 19, 2006 18:16

Jag har ingen sådan tryckklocka i min bil! På vacuumslangen har jag bara den där vit-grön-svarta dosan som man ser på bilden.

Tack för bilden förresten!
:(
Saab og900 Aero -88 www.garaget.org/?car=32951

Användarvisningsbild
gt_87
GT-fanatiker
Inlägg: 1624
Blev medlem: tis feb 28, 2006 09:25
Ort: Gotland

Inlägg av gt_87 » sön mar 19, 2006 18:40

finns en sån lampa i min gt med men funkar ej. visste heller inte om att det finns ånt men det va coolt. vaccum klockan ser precis ut som den gör i golf gti 83 med färddator. därlyser lampan på alla växlar utom på 5:an då kommer en pil upp istället. ner i garaget och meka igång det med*Äer*

Användarvisningsbild
EvO
GT-intresserad
Inlägg: 16
Blev medlem: lör feb 25, 2006 01:16
Ort: Lycksele

Inlägg av EvO » sön mar 19, 2006 18:42

Ja har en sån lampa på 80 gte quattro!! Men den funkar inte! :(

Skriv svar