Döda lyktor

Här samlar vi frågorna som har med ljus och lykta att göra.
xe0n
GT-tok
Inlägg: 105
Blev medlem: lör jan 12, 2008 16:58

Döda lyktor

Inlägg av xe0n » lör jan 12, 2008 17:04

Hej!
Jag har precis köpt min första GT. Bilen är från 1985 och är i rätt skabbigt skick men håller på att renovera upp denna.

Förra ägaren har kört 100w lampor och han fick lyset till att lägga av, Jag är ganska bombsäker på att dom lamporna inte gick på relä vilket är ett dåligt tecken.

Bilen är importerad så ingen halvljus automatik finns.
Vrider jag på lysratten så tänds bakljusen, Men ingeting där fram.
Jag drog lite hastigt kabel från batteri till lyktorna och satte en brytare lite hastigt i coupén och det fungerar ju.

Min fråga är, Går framlysen direkt på lampratten, Den som sitter på mätarhusets höje?
Det passerar inte spaken? Spaken är nog med största sannolikhet ganska död den med. F.d ägaren gav sig på spaken när lamporna inte fungerade.

Tacksam för hjälp!

*EDIT*
Såg just att det fanns ett forum där detta skulle passa in bättre.
moderator får väl flytta på detta om det hamnat fel

Användarvisningsbild
bruzze
GT-fanatiker
Inlägg: 1528
Blev medlem: mån mar 12, 2007 13:53
Ort: Link

Inlägg av bruzze » lör jan 12, 2008 18:11

Hel/halvljus/blinkers-spaken brukar vara ett säkert kort på Audi om lysen lägger av. Jag har för mig om att lysen går via denna och att omkopplingen mellan hel och halv sker direkt i den. Testa att leta fram den kabelfärgen under ratten som är samma som den som går inte till halljusen. Mata den så ser du om lysena lyser.
Senast redigerad av 1 bruzze, redigerad totalt 0 gånger.

Användarvisningsbild
Edis
Inlägg: 4321
Blev medlem: tor okt 07, 2004 08:16
Ort: Hyltebruk
Kontakt:

Inlägg av Edis » lör jan 12, 2008 18:13

Jag flyttade tråden till lampor och lyktor även om det ligger på gränsen till elavdelningen. *yes*

Tyvärr går inte ljusen via relän så om man har bytt till starkare lampor ligger man risigt till... Spaken går sannolikt sönder plus att man riskerar härdsmälta bakom ljusvredet.

xe0n
GT-tok
Inlägg: 105
Blev medlem: lör jan 12, 2008 16:58

Inlägg av xe0n » lör jan 12, 2008 18:38

Edis skrev:Jag flyttade tråden till lampor och lyktor även om det ligger på gränsen till elavdelningen. *yes*

Tyvärr går inte ljusen via relän så om man har bytt till starkare lampor ligger man risigt till... Spaken går sannolikt sönder plus att man riskerar härdsmälta bakom ljusvredet.
Jordningen har klarat sig iaf.
går halvljuset direkt på brytaren i panelen? Isåfall har jag en reservdelsbil som ska ha en fungerade. Samt att jag ev. får byta kablarna.

Har inte fått någon klarhet hur det är kopplat och då blir det svårsökt fel :/

Användarvisningsbild
Edis
Inlägg: 4321
Blev medlem: tor okt 07, 2004 08:16
Ort: Hyltebruk
Kontakt:

Inlägg av Edis » lör jan 12, 2008 18:50

Kolla bland dessa elscheman och se om du kan känna igen dig:
http://www.kvquattro.com/audiCoupeWiring.html

xe0n
GT-tok
Inlägg: 105
Blev medlem: lör jan 12, 2008 16:58

Inlägg av xe0n » lör jan 12, 2008 18:59

Edis skrev:Kolla bland dessa elscheman och se om du kan känna igen dig:
http://www.kvquattro.com/audiCoupeWiring.html
Jag tror personligen att det är ljusvredet som är dåligt.
Även om det är spaken så har jag en bättre beg. liggandes.

Imorgon när ljuset kommer tillbaka skall jag byta dessa två.
Lamporna ligger redan i soporna :)

Användarvisningsbild
Edis
Inlägg: 4321
Blev medlem: tor okt 07, 2004 08:16
Ort: Hyltebruk
Kontakt:

Inlägg av Edis » lör jan 12, 2008 23:06

Många GT:s har råkat ut för smälta kontakter bakom ljusvredet och när det händer så brukar även mätarhuset bli lite upphettat i det hörnet... Det är inget roligt ställe för kabelbrand... ::

Användarvisningsbild
dagg
GT-fanatiker
Inlägg: 1090
Blev medlem: fre jul 20, 2007 20:57
Ort: R

Inlägg av dagg » sön jan 13, 2008 00:47

Edis skrev:Många GT:s har råkat ut för smälta kontakter bakom ljusvredet och när det händer så brukar även mätarhuset bli lite upphettat i det hörnet... Det är inget roligt ställe för kabelbrand... ::
oj de hade ja ingen aning om.. kan ju va bra att veta=) thnx *hehe*

Användarvisningsbild
bruzze
GT-fanatiker
Inlägg: 1528
Blev medlem: mån mar 12, 2007 13:53
Ort: Link

Inlägg av bruzze » sön jan 13, 2008 02:39

Ja det är lite grundläggande självbevarelse att inte smacka i starkare hel/halv-ljus utan att ha extra reläer innan. Speciellt på VAG då dom inte har separat hel/halv-ljusrelä. På t.e.x. Volvo 240 brukar bara kontakterna till lampan brinna upp p.g.a. värmen. På VAG så brinner instrumentbrädan upp först.

Användarvisningsbild
Gizmo
GT-fanatiker
Inlägg: 1034
Blev medlem: lör jul 08, 2006 21:52
Ort: Landskrona
Kontakt:

Inlägg av Gizmo » sön jan 13, 2008 02:46

Min kontakt till ljusomställaren ser ut som ett poppat popcorn :(
Audi - Four rings to rule them all.. http://www.garaget.org/?car=5922

xe0n
GT-tok
Inlägg: 105
Blev medlem: lör jan 12, 2008 16:58

Inlägg av xe0n » sön jan 13, 2008 14:04

Tur att man har en reservdelsbil med komplett inredning och el :)
Det är för kallt idag så jag låter det vänta, Har varmgarage på gång nu också.

Skriv svar