GT projekt, lite tyskstuk och trimning.

Har du stora planer på G? Vi vill se och vi vill prata om det!
Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » mån aug 09, 2010 02:44

Ojj vad man har felsökt de senaste dagarna.:shock:

Har testat att skifta hela insprutningshistorian med bränslefördelare, spridare osv.
Skiftat gasspjällhus mellan den renoverade spjället från 84 till ett från 86 som jag hade liggandes. Fick dock flytta över lägesspjällgivaren (microbrytaren) då det är 2stift kontakt på min.

Jag har plockat bort tomgångsmotorn och kört den separat med direkt drivning från batterier och den fungerar hur fint som helst. Drar och släpper som den ska.

Men ändå så har motorn rusat så fort man gasat den över 2000varv.
Och den rusar upp till ca 4500varv helt odresserat. :shock:

Chansade ikväll att byta ut slagen mellan anslutningen på insuget och tomgångsmotorn/vevhusventilation. Slangen jag hade över såg ut att vara i väldigt dåligt skick, gammal vulktejpslagningar osv.
Men vad händer?? Motorn blir mkt rappare och slutar att rusa.::

Problemet nu är att jag inte har någon tomgång alls.
Tomgångsskruven i mässing som sitter på spjällhuset är inskruvat i botten.
Skruvar man ut den litegrann så börjar motorn att rusa då man gasar över 2000varv. Likaså om man skruvar lite på ställskruven som sitter på ställreglagen.
Så med andra ord. Det går inte att göra något åt tomgången utan att motorn rusar.

Finns det någon som har goda kunskaper inom K-Jet som kan säga vad det kan vara.?

En idé jag hade var att det var spjället som jag plockade isär och renoverade som spökade, kollar man riktigt noga så är det en liiiiten glipa luft runt spjällbrickorna som öppnar och stänger luftflödet.
Var stensäker på att det var boven i dramat. Men då jag kollade på spjällhuset från 85 som är helt orört så har den även en liten luftspalt runt den stora spjällbrickan om den är någon luftspalt runt den lilla är svårt att se p.ga. att ingrott smuts.

Hur som helst så sitter det renoverade spjället monterat på bilen nu.
Motorn är rapp och svarar på gasen men ingen tomgång alls.

Användarvisningsbild
Edis
Inlägg: 4319
Blev medlem: tor okt 07, 2004 08:16
Ort: Hyltebruk
Kontakt:

Inlägg av Edis » mån aug 09, 2010 10:12

Usch, det låter inte kul...

Luftläckage på slangar och gummiprylar får ju inte förekomma, men det verkar Ni ju ha kollat. Kommer det in luft i systemet efter "luftmängdsmätaren" går inte bilen bra.

Har du EGR-ventilen inkopplad? Plugga slangen till "signalen" till den så man utesluter den också.

Har du möjlighet att mäta CO-halten? Eller hade du en lambdamätare inkopplad? Det är ju intressant att veta om den får för mycket soppa eller om den går för snålt.

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » ons aug 11, 2010 01:36

Edis skrev:Usch, det låter inte kul...

Luftläckage på slangar och gummiprylar får ju inte förekomma, men det verkar Ni ju ha kollat. Kommer det in luft i systemet efter "luftmängdsmätaren" går inte bilen bra.

Har du EGR-ventilen inkopplad? Plugga slangen till "signalen" till den så man utesluter den också.

Har du möjlighet att mäta CO-halten? Eller hade du en lambdamätare inkopplad? Det är ju intressant att veta om den får för mycket soppa eller om den går för snålt.
Inga luftläckage är hittade änn så länge, du menar mellan luftmängdsskivan och anslutning mot gasspjället? Har kikat extra noga på den gummibäljen men hittar inget.

EGR ventilen är inkopplad, har bara testat att dra ur den gula vaccumslangen som går mellan EGR ventilen och givaren på topplocket.

Bredandslambdan ska kopplas in så småningom. Då har man bättre koll på luft/bränsle blandningen.

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » ons aug 11, 2010 01:52

Ikväll fick GTn lämna verkstaden med billyften och komma hem till gården med vanliga varmgaraget. :D

Justering av insprutningen, inkoppling av lamda, avgastemp. slutsteg och annat småpill osv ska göras där.
Det kommer att komma upp kort vart efter.
Men det kommer att bli lugnt med meckande på ett tag då energin ska läggas på jobbet nu efter semestern..

Efter provturen så upptäckte jag saker som ska göras som (hör till) efter ett sådant här pass ingrepp.
Oljetrycksgivaren gillade inte att flyttas över, den är antingen glapp i kontakten eller så är något invändigt trasigt, kommer man över 3500varv så börjar oljetryckslampan lysa och det berömda reläet vid instrumentpanlen börjar chattra.

En fråga: Är det givaren på motorblocket eller vid oljepumpen som ni med samma problem har bytt ut?

Termokontakten på kylaren ska även bytas ut, men först ska jag testa sluta kablarna till kontakten och se att kylarfläkten startar.

Jag tror garanterat att den går för snålt, testade att dra ur den lite men den kom inte något vidare. Men det kommer den göra så det räcker och blir över sen när allt är inställt. *yes*

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » ons aug 11, 2010 02:00

Toppen har fått en mörkare guldfärg nu när motorn har gått lite.
Likaså har grenröret fått en frän lila färg av värmen. Som det blir av värme och rostfritt material. *yes*

Bild

Noicyman
GT-fanatiker
Inlägg: 173
Blev medlem: fre apr 30, 2010 20:17
Ort: Bor

Inlägg av Noicyman » ons aug 11, 2010 17:33

Bränslerören du bytte, va det 6 eller 8mm?
Bilen står inte hemma och tänkte beställa 10m. *yes*

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » ons aug 11, 2010 17:53

Noicyman skrev:Bränslerören du bytte, va det 6 eller 8mm?
Bilen står inte hemma och tänkte beställa 10m. *yes*
8mm är dom på. *yes*

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » mån sep 13, 2010 00:27

En liten uppdatering kan väll alldrig vara helt fel?

Termokontakten böts på kylaren för några veckor sedan så nu funkar kylaren som den ska.

Böt även oljetrycksgivaren. Men den varnar ändå ibland över 2500varv.
Lampan blinkar i instrumentpanelen och summern surrar.
Så det är inte löst änn vad den har fått för sig för nått joll.
För oljetryck har den så det räcker och blir över. 5bar ligger extramätaren på istortsett konstant.

Har även tvättat av GTn, monterat nya (beggade) plasten övanför kupéfläktsmotorn som kom från tyskland, fräschat upp plastdetaljer i motorutrymmet med Renovator samt monterat Fondmetal fälgarna. Ska ta en bild på det hela nåttag.:D

Ja just ja, det var en crousing kväll ien by här i närheten. På kvällen samlades alla bilar 1km från gården där jag har GTn. Så farsan lånade bilnycklarna och körde GTn till träffen. :D
Den hörs på några kilometers avtånd när man trycker ur den.
Men den låter inte dåligt, tvärtom, den låter vass. Och annat blir det när den är mappad.

Fick tag ien instrumentbräda tillslut att gjuta efter.
Det var svårare att hitta en instrumentbräda änn jag hade trott.

Mätarhus från Hova.. 200kr +frakt 150kr tror jag det var.
Bredbandslamdan och avgastempen kommer att sitta här.
Klädde in en bit av brädan med crome folie som används till bildekor osv.
Det funkar skitbra, polarn plastade utrymmena mellan brädan och mätarhuset.

Bild

Plastat och påbörjad spackling. Det ser inte så väldigt snyggt ut så här.
Men det blir snyggt när det är klart. *yes*
Bild

Spackla, slipa, spackla, slipa åså spackla, slipa igen, mäta, kolla, spackla, slipa.
Ja, så går det i cirklar innan man får ett resultat som man tycker att det "duger":wink:
Bild

En liten bild på polarns och hans farsas projektbil.
Peugeot 505 Turbo med en massa special godis i.*yes*
Var med och plastade dtm stuk på framstötfångaren på denna bil för nån sommar sedan. Peggan som den kallas fick sin första provstartning i Augusti så dom håller på och ställer in grejjer och modifierar osv. på den nu.

Bild

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » mån sep 20, 2010 23:49

Ihelgen monterades det Innovate Bredbandslamda och avgastemp i GTn.
Det var svårt att hitta en kulör till mätarhuset som passade till instrumentbrädansfärg.
Jag var på en lackfirma och bläddrade bland färgkartor i nästan 1timme då jag hittade
LZ8P Sambabraun bland Audi/VW färgval. Den passar Uber bra, *yes*

Polarn hade med sig en kamera som batterierna tog slut på ganska snabbt så någon bild på mätarhuset hann inte tas.

Avgastempgivare och Bredbandslamda.
Bild

Regnet upphörde en stund och GTn fick kika ut i solljuset en snabbis. :D
Det syns en lite skymt av mätarhuset här.
Bild

En del av motorutrymmets svarta detaljer har fräschats upp.
Bild

Bling bling. 8)
Bild

Användarvisningsbild
Edis
Inlägg: 4319
Blev medlem: tor okt 07, 2004 08:16
Ort: Hyltebruk
Kontakt:

Inlägg av Edis » tis sep 21, 2010 05:51

Nice!! :D

Hur gick det med avgasvärdena?

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » tis sep 21, 2010 21:19

Avgasvärdena håller sig inom gränsen.

Tomgångproblemen med att den inte har någon tomgång när den är kall och att tomgången ligger på 2000varv när den är varm beror nog troligen på att den tjuvluftar någonstans.

Ska till att börja med att testa byta avgasspjället till ett orört.
Bara jag får tag iett.

Är det någon här på forumet som har ett fräscht liggandes som passar en GT mellan 83-84 med 2stifts microkontakt? så skicka ett PM.
Wallin här på forumet hade ett men har inte hört något mer från honom.

Användarvisningsbild
anteman
GT-diggare
Inlägg: 94
Blev medlem: sön jun 03, 2007 10:09
Ort: Pite

Inlägg av anteman » lör sep 25, 2010 09:00

blueman...måste bara säga att du har gjort ett fantastiskt jobb me din kärra..alla detaljer..sånt gillar jag *hehe* du är fan i mig en snubbe som man ser upp till att SÅHÄR ska de vara när de är klart ! *hehe*
Rock on !

ettan9
GT-intresserad
Inlägg: 27
Blev medlem: tor jul 08, 2010 06:41

Inlägg av ettan9 » sön sep 26, 2010 13:59

Vilka avgasvärden har du haft problem med?
Har precis samma problem som du har med svajig tomgång, är den varm så ligger den runt 1800-2000rpm och går sakta ner ifall man slutar gasa :P Rätt så irriterande faktiskt!

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » sön sep 26, 2010 22:38

anteman skrev:blueman...måste bara säga att du har gjort ett fantastiskt jobb me din kärra..alla detaljer..sånt gillar jag *hehe* du är fan i mig en snubbe som man ser upp till att SÅHÄR ska de vara när de är klart ! *hehe*
Tack. Ditt bygge är lika spännande det med. *yes*

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » sön sep 26, 2010 22:48

ettan9 skrev:Vilka avgasvärden har du haft problem med?
Har precis samma problem som du har med svajig tomgång, är den varm så ligger den runt 1800-2000rpm och går sakta ner ifall man slutar gasa :P Rätt så irriterande faktiskt!
Jag hade en teori om att den nybyggda motorn gick en aning snålt och därmed inte hittade de rätta tomgångsvarven. Men Bredbandslamban visade att så var inte fallet.

Det jag ska göra inästa steg är att testa byta spjällhuset utifall jag har missat någong detalj som gör att den tjuvlufttar vid ett av spjällhusaxlarna eller liknande..
K-Jetarna är kinkiga på tjuvluft. Det måste vara 110% tätt mellan luftmängsskivan och insugsportarna i toppen.

Låter som ett tjuvluftsproblem på din med.
Antar att du redan har kontrollerat tomgångsmotorns funktion.
Är den ok så testa byt tomgångsreläet som sitter på förarsidan,
hjälper inte det så byt O-ringarna på spridarna samt backelit packningarna på spridarhylsorna.

ettan9
GT-intresserad
Inlägg: 27
Blev medlem: tor jul 08, 2010 06:41

Inlägg av ettan9 » mån sep 27, 2010 03:46

Jo, K-Jet är ett härke av rang.

Rivit loss lite runt omkring LM skivan men allt såg okej ut där, tomgångsmotorn har strulat till och från faktiskt.
Ska pröva att byta ut reläet och se ifall det fungerar bättre.
Tack för tipsen, har felsökt x antal timmar och haft hela insugssidan i bitar i jakt på hål och dyl. utan någon större framgång.

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » tis okt 05, 2010 18:07

ettan9 skrev:Jo, K-Jet är ett härke av rang.

Rivit loss lite runt omkring LM skivan men allt såg okej ut där, tomgångsmotorn har strulat till och från faktiskt.
Ska pröva att byta ut reläet och se ifall det fungerar bättre.
Tack för tipsen, har felsökt x antal timmar och haft hela insugssidan i bitar i jakt på hål och dyl. utan någon större framgång.
Ja, men förutom insugsläckage och vaccumslangar så är K-Jetronic relativt enkelt att mecka med. Däremot har jag svårare för elektronisk insprutning.
Beror säkert på vilket man är inlärd på mest skulle jag tro.
Mina vänner förstår inte mycket när man pratar mekanisk insprutning med dom. :D

Användarvisningsbild
blueman83
GT-fanatiker
Inlägg: 931
Blev medlem: fre nov 09, 2007 02:32
Kontakt:

Inlägg av blueman83 » tis okt 05, 2010 18:13

Igår kom ett paket från USA med 2st centrumkåpor i nyskick till Fondmetal fägarna.
Lade med en gammal centrumkåpa i bilden.
Jag får ta och fixa till centrumemblemen på dom 2 gamla som jag har liggandes.*yes*

110 Dollar för 2 kåpor inkl frakt!! :shock:
Men vad gör man.? Dom är omöjliga att få tag i.
Bild

Användarvisningsbild
Emil90q20v
GT-fanatiker
Inlägg: 337
Blev medlem: tor jun 28, 2007 22:33
Ort: Halmstad

Jippi!!!

Inlägg av Emil90q20v » tis okt 05, 2010 20:41

Jag är miljonär....

Tror jag har 3-4 brödbackar fulla med olika centrumkåpor...
Polaren har bilskrot och allt hamnar i dessa till Vallåkra...

Kan tänka mig att just de man behöver kan kosta...

Har 4 likadana fälgar liggandes i 4-108 , satt på en 80 jag skrotade...

Riktigt fin bil!

Mvh Emil
90 quattro -85
90 quattro 20v -89
gt 5E -84
Gt -87
80 5e -83
coupe quattro 20v -90
Coupe quattro 20v -91
Audi 90 20v -89
Audi 80 2.8 -92
Audi A6 avant Tdi S-line 05

Användarvisningsbild
Edis
Inlägg: 4319
Blev medlem: tor okt 07, 2004 08:16
Ort: Hyltebruk
Kontakt:

Inlägg av Edis » tis okt 05, 2010 22:25

Holy smoke, det var inga billiga navkåpor :shock:

Men kan tänka mig att du är nöjd över att ha fått tag i dem *yes* :D

Skriv svar